]> andersk Git - nss_nonlocal.git/blob - debian/rules
Merge version 1.8.
[nss_nonlocal.git] / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_AUTO_UPDATE_AUTOCONF = 2.50
4 DEB_AUTO_UPDATE_AUTOHEADER = 2.50
5 DEB_AUTO_UPDATE_AUTOMAKE = 1.9
6 DEB_AUTO_UPDATE_ACLOCAL = 1.9
7 DEB_AUTO_UPDATE_LIBTOOL = pre
8
9 include /usr/share/cdbs/1/rules/debhelper.mk
10 include /usr/share/cdbs/1/class/autotools.mk
11
12 DEB_CONFIGURE_PREFIX = /
13
14 debian/stamp-autotools-files: DEB_AUTO_UPDATE_AUTOMAKE += --foreign --add-missing
15
16 debian/stamp-autotools-files: aclocal.m4
17 aclocal.m4:
18         touch $@
19
20 clean::
21         rm -f aclocal.m4 config.guess config.sub install-sh ltmain.sh \
22             configure config.h.in missing depcomp Makefile.in
This page took 0.062807 seconds and 5 git commands to generate.