]> andersk Git - libyaml.git/blob - debian/rules
debian: Bump Standards-Version to 4.1.4 and debian/compat to 11
[libyaml.git] / debian / rules
1 #!/usr/bin/make -f
2
3 %:
4         dh $@
5
6 override_dh_auto_build-indep:
7         $(MAKE) html
8
9 override_dh_installdocs-indep:
10         dh_installdocs -i
11         dh_doxygen -plibyaml-doc
12
13 override_dh_strip:
14         dh_strip -plibyaml-0-2 --dbgsym-migration='libyaml-0-2-dbg (<< 0.1.7-1~)'
15         dh_strip --remaining
This page took 0.152024 seconds and 5 git commands to generate.