]> andersk Git - config-package-dev.git/blob - examples/debathena-cron-example-1.0/debian/rules
Improve config-package-dev documentation and examples.
[config-package-dev.git] / examples / debathena-cron-example-1.0 / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_DIVERT_EXTENSION = .debathena
4
5 # This will remove /etc/cron.d/logcheck
6 DEB_REMOVE_FILES_debathena-cron-example += \
7         /etc/cron.d/logcheck
8
9 # We will install (using dh_installcron, by placing the new cron job
10 # at debian/debathena-cron-example.cron.d) a new version that runs
11 # every minute, rather than every 30 minutes.  This will generate a
12 # lot of mail.  Note that we cannot install a new file to the path
13 # /etc/cron.d/logcheck from which a file was removed using
14 # DEB_REMOVE_FILES.
15
16 include /usr/share/cdbs/1/rules/debhelper.mk
17 include /usr/share/cdbs/1/rules/config-package.mk
This page took 0.238289 seconds and 5 git commands to generate.