]> andersk Git - config-package-dev.git/blob - examples/debathena-bin-example-1.0/debian/rules
Improve config-package-dev documentation and examples.
[config-package-dev.git] / examples / debathena-bin-example-1.0 / debian / rules
1 #!/usr/bin/make -f
2
3 DEB_DIVERT_EXTENSION = .debathena
4 # Install wrapper scripts for /usr/bin/elinks and /usr/bin/less
5 DEB_DIVERT_FILES_debathena-bin-example += \
6         /usr/bin/elinks.debathena \
7         /usr/bin/less.debathena
8
9 # If these had materially different behavior from the original
10 # versions, one might divert the man pages as well
11 DEB_DIVERT_FILES_debathena-bin-example += /usr/share/man/man1/elinks.debathena.1.gz
12 DEB_DIVERT_FILES_debathena-bin-example += /usr/share/man/man1/less.debathena.1.gz
13
14 # This isn't config-package-dev specific, but we may want to install symlinks instead.
15 DEB_DH_LINK_debathena-bin-example += \
16         /usr/share/man/man1/elinks.debathena-orig.1.gz /usr/share/man/man1/elinks.debathena.1.gz \
17         /usr/share/man/man1/less.debathena-orig.1.gz /usr/share/man/man1/less.debathena.1.gz
18
19 include /usr/share/cdbs/1/rules/debhelper.mk
20 include /usr/share/cdbs/1/rules/config-package.mk
This page took 0.175607 seconds and 5 git commands to generate.